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It’s tempting to think of email as a necessary evil. It can be an effective communications tool. 
However, getting control over it is often an exercise in frustration. Why not make Microsoft Outlook 
work for you? In this session, you’ll learn strategies and techniques for powering through your email, 
as well as the features, security settings, and add-ins that will bring you closer to that elusive state of 
email nirvana.

1. Introduction

Email has become ubiquitous. Without question it has provided us with great benefits. The ability 
to easily communicate with people, virtually instantaneously, from all over the world is a great benefit. 
Similarly, the ability to easily share documents in the same manner is something that not that long ago 
would have been impossible.

However, people often confuse email with work. Without question we can get work done in email. 
However, you should think of email as a tool rather than the actual work product. A tweet from 
@cfoandrew perfectly illustrates this idea:

When thinking about email, keep in mind that it is a tool. Email should make you more productive. 
Email should make you more efficient. Email should improve your workflow. Email should improve 
your communications. However, email should not be your focus. It is not the work. It is one of many 
tools that allow you to accomplish your work.

Email is generally accessed either through a web-based interface or though an email program or 
app (often referred to as an “email client”) that is installed on your computer or mobile device. Exam-
ples of computer email programs include Microsoft Outlook (http://bit.ly/2AT4Hob) , Mozilla Thun-
derbird (https://www.thunderbird.net/en-US), and MacOS Mail. Email apps include MS Outlook 
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(http://bit.ly/2AS9GFG) , Gmail, and ProtonMail (https://protonmail.com). While there are many 
good email clients for computers and mobile devices, in the business world, Outlook is the predomi-
nant product being used. 

In these materials, I talk specifically about Outlook as your email client. The purpose of the ma-
terials is to allow you to get a better understanding about how the program works and how you can 
best use it to accomplish your tasks. 

2. What’s Your Outlook? 

As with any other program, specific features in Outlook, or specific menu items vary depending 
on which version you are using. The examples provided in these materials are based on the most recent 
version of Outlook available with an Microsoft 365 subscription. If you are using an older version of 
Outlook, the features described here may be located somewhere else, may be hidden, or may not exist. 
Further, those of you using Outlook for Mac may notice a difference in the features discussed; Outlook 
for Mac still lacks some of the features of the Windows version. 

3. Email is Not and Should Not Be Free 

To state this politely, attorneys are frugal. We understand why. Every dollar that goes out the door 
is a dollar that does not go into your pocket.  If you don’t watch where you spend your money, you will 
quickly end up with none to put in your pocket. 

Nevertheless, there are times when you really need to spend money in order to comply with best 
practices. You are a business. Businesses spend money on mission critical items. Without question, the 
emails that you use to communicate with your clients, opposing counsel, and the courts are mission 
critical ego, your email client is a mission critical piece of software for your practice. As such this is 
something that you should pay for. 

In our opinion, you should not be using a free email account for your professional work email 
account.  This means that, if your email ends with @yahoo.com; @gmail.com; @hotmail.com; or some-
thing similar, you are placing all of your emails in the hands of a company that can destroy them 
without notice and without regard to you. 

Quite simply, with a free email account, you basically have no rights. With a paid account, you 
have rights. For those that treat this as a non-issue, we urge you to read the news stories about artist 
Dennis Cooper. You can find information about Cooper’s story at http://tinyurl.com/hyrlbfn and 
http://tinyurl.com/h3flwqy. For our purposes, the important part of his story is that Google deac-
tivated his blog (which was hosted for free on Blogger) and his free Gmail account.1

1 In the materials below, I examine terms of service from Google. Although obviously not exactly 
the same, similar differences exist in the terms of services between the free and paid accounts of almost 
all other services. 
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After the deactivation, Cooper could not access either. After significant negotiations, Cooper was 
eventually able to obtain access to his data. However, this cost him significant time and, in likelihood, 
significant funds. See http://tinyurl.com/zl454vo. 

When Cooper’s blog was deactivated, it had 14 years’ worth of information that he had stored 
nowhere else. Similarly, he lost access to his email that had sent and received via Gmail. 

Google’s actions here may sound arbitrary. However, they are squarely within the agreement that 
Cooper, and everyone else who has a free Gmail address, has agreed to. The terms of service, which 
can be found at https://www.google.com/intl/en/policies/terms/, specifically provide: “You can stop 
using our Services at any time, although we’ll be sorry to see you go. Google may also stop providing 
Services to you, or add or create new limits to our Services at any time.” Emphasis added. 

Thus, at any time, Google can choose to stop providing services to you. This is obviously not what 
you want to have happen if the email that Google is controlling access to is email communications 
with your clients, opposing counsel, and the court. 

Before we look at the alternatives, let’s first address the reasonableness of Google’s position. 
Google is providing you a free service. Further, given that you are not paying Google any money,2 they 
are giving you essentially no rights to the service. By using the service, you are agreeing to those terms. 
Are they good terms of you? Absolutely not. However, if you want something different, you shouldn’t 
expect to get that for free. 

If you look at the terms of services for Google’s paid email, however, you will find that they are 
quite different. See https://gsuite.google.com/intl/en_in/terms/2013/1/premier_terms.html. 

For example, the following terms are found in the paid version. These terms are not available to 
you in the free version. 

1.1 Facilities and Data Transfer. All facilities used to store and process Customer Data 
will adhere to reasonable security standards no less protective than the security stand-
ards at facilities where Google stores and processes its own information of a similar 
type. Google has implemented at least industry standard systems and procedures to 
ensure the security and confidentiality of Customer Data, protect against anticipated 
threats or hazards to the security or integrity of Customer Data and protect against 
unauthorized access to or use of Customer Data. As part of providing the Services 
Google may transfer store and process Customer Data in the United States or any 
other country in which Google or its agents maintain facilities. By using the Services 
Customer consents to this transfer, processing and storage of Customer Data. 

Thus, Google agrees to use reasonable security standards that are based upon “industry standard 
systems and procedures to ensure the security and confidentiality of Customer Data.” In fact, Google 

2 This, of course, does not mean that Google is not making money off you, but that is a different 
discussion. 
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agrees that the security it uses for you is the same it uses for itself for similar type of data. This 
certainly sounds like something that most attorneys would want a cloud provider to agree to. 

3.4 Suspension for Non-Payment.

a. Automatic Suspension. Customer will have thirty days to pay Google delinquent 
Fees.  If Customer does not pay Google delinquent Fees within thirty days, Google 
will automatically suspend Customer’s use of the Services.  The duration of this sus-
pension will be until Customer pays Google all outstanding Fees. 

We should all pay our bills on time. However, Google at least gives you 30 days to pay up before 
it discontinues your service. 

5. Suspension

5.1 Of End User Accounts by Google. If Google becomes aware of an End User's vio-
lation of the Agreement, then Google may specifically request that Customer Suspend 
the applicable End User Account. If Customer fails to comply with Google's request 
to Suspend an End User Account, then Google may do so. The duration of any Sus-
pension by Google will be until the applicable End User has cured the breach which 
caused the Suspension. 

If you violate their terms of service, you get the opportunity to handle the problem yourself and 
the opportunity to cure the breach. With the free service, if Google determines that you have violated 
the terms of service, Google can disable your account and preclude you from ever accessing it again. 

6. Confidential Information.

6.1 Obligations. Each party will: (a) protect the other party’s Confidential Information 
with the same standard of care it uses to protect its own Confidential Information; and 
(b) not disclose the Confidential Information, except to Affiliates, employees and 
agents who need to know it and who have agreed in writing to keep it confidential. 
Each party (and any Affiliates' employees and agents to whom it has disclosed Confi-
dential Information) may use Confidential Information only to exercise rights and ful-
fill its obligations under this Agreement, while using reasonable care to protect it. Each 
party is responsible for any actions of its Affiliates' employees and agents in violation 
of this Section. 

… 

6.3 Required Disclosure. Each party may disclose the other party's Confidential In-
formation when required by law but only after it, if legally permissible: (a) uses com-
mercially reasonable efforts to notify the other party; and (b) gives the other party the 
chance to challenge the disclosure. 

Here both parties agree to keep Confidential Information confidential. That is a good thing. Fur-
ther, Google agrees that, if it must disclose your information to a third party (such as pursuant to a 



subpoena or a warrant), that if it is permitted, Google will provide you with notice of the attempt and 
give you the opportunity to challenge the disclosure. We can all agree that this sounds like a nice right 
to have. 

10.2 Services Term and Purchases During Services Term. Google will provide the 
Services to Customer during the Services Term.  Unless the parties agree otherwise in 
writing, End User Accounts purchased during any Services Term will have a prorated 
term ending on the last day of that Services Term. 

An actual term of service. Again, this is great. If you pay Google, they will provide you services 
until the end of the term. This means that Google can’t just stop providing services to you simply 
because it wants to. 

11. Termination. 

11.1 Termination for Breach. Either party may suspend performance or terminate this 
Agreement if: (i) the other party is in material breach of the Agreement and fails to 
cure that breach within thirty days after receipt of written notice; (ii) the other party 
ceases its business operations or becomes subject to insolvency proceedings and the 
proceedings are not dismissed within ninety days; or (iii) the other party is in material 
breach of this Agreement more than two times notwithstanding any cure of such 
breaches. 

11.2 Effects of Termination. If this Agreement terminates, then: (i) the rights granted 
by one party to the other will cease immediately (except as set forth in this Section); 
(ii) Google will provide Customer access to, and the ability to export, the Customer 
Data for a commercially reasonable period of time at Google’s then-current rates for 
the applicable Services; (iii) after a commercially reasonable period of time, Google 
will delete Customer Data by removing pointers to it on Google’s active servers and 
overwriting it over time; and (iv) upon request each party will promptly use commer-
cially reasonable efforts to return or destroy all other Confidential Information of the 
other party.  If a Customer on an annual plan terminates the Agreement prior to the 
conclusion of its annual plan, Google will bill Customer, and Customer is responsible 
for paying Google, for the remaining unpaid amount of Customer’s annual commit-
ment. 

If Google believes that you have breached the agreement, you have a 30-day cure period. Further, 
if your services are terminated, Google agrees to provide you “access to, and the ability to export, the 
Customer Data for a commercially reasonable period of time at Google’s then-current rates for the 
applicable Services.” Thus, even after your service is terminated, you still can access and retrieve your 
data. 

We will not tell you that, even if you pay a provider for service, that you will get terms of service 
that favor you. However, we can tell you that the free versions give you few or no rights. That is not 
what you want. You want a paid version that has terms of service that set out the rights and responsi-
bilities of each party to the agreement and at least provide you with some safeguards and obligations 
on the part of the provider. 



4. Flavors of Outlook 

In this section we discuss the differing ways in which you can use Outlook (but not the differences 
between versions i.e., Outlook 2010 vs. Outlook 2019).  

Outlook is an email client (software program) that allows you to manage your email. For the most 
part, Outlook does not care which email provider or email protocol is used to deliver your email: if it 
can connect to your email account, Outlook is happy to help you with it. 

Email is delivered to your Inbox usually in one of the following ways: 1) POP (Post Office Proto-
col; 2) IMAP (Internet Message Access Protocol); or 3) MAPI (Messaging Application Programming 
Interface) via Microsoft Exchange Server.3 Let’s explain the differences so you can better understand 
the pros and cons of each one.  

POP is a simple, standardized protocol for delivery of email. POP allows you to access your email 
messages online or download them to your computer via an email client such as Outlook. POP works 
well for temporary connections (remember dial-up) as you can read, draft and reply to emails while 
you are offline; then when you re-connect, the emails are downloaded or sent. The downside to POP 
is that it pre-supposes that you are only using one device or computer to retrieve your email: when 
you download your email messages using POP, all the emails are downloaded to whatever device you 
are using, and then are deleted from your email server. This means that by default, you cannot access 
your emails from another device or online as they have already been deleted from the server once 
downloaded. Most email providers include an option to leave a copy of the emails on the server, but 
most users do not know about this until they try to access their emails a second time. POP email is 
more complicated to backup or archive as well.  

Most current email providers (such as Gmail, GoDaddy, InMotion Hosting, etc.), let users decide 
if they want to use POP or IMAP as the delivery protocol. For modern attorneys, we do not recom-
mend using POP for email but rather use IMAP for the reasons described next. 

IMAP accesses email directly from the server using a real time connection. An IMAP email client 
will create a copy of everything on the server and synchronize it between the email client and the 
server. Emails are not deleted once downloaded to a device and the emails are kept on the email server 
as well as the user’s device or devices until the user deletes the email. So, if you use Outlook to connect 
to your email account using IMAP, you can download your email to your computer, iPad and check it 
via the web interface as the emails all stay on the server until you delete them.  

MAPI is a proprietary protocol created by Microsoft that is used to leverage the capabilities of 
Exchange Server for email and much more. Think of MAPI as IMAP with some other bells and whis-
tles that Microsoft has added, which in conjunction with Exchange allows synching and viewing of 
folders and subfolders, calendars and contacts across all your devices. Exchange and MAPI extend the 

3  Pretty much every commercial email service uses SMTP (Simple Mail Transfer Protocol) to 
send email messages. That is why you have to designate both the incoming protocol such as POP or 
IMAP AND the outgoing SMTP protocol when setting up your email client. 



capabilities of IMAP and works with Outlook, Outlook Express and even other email clients. Unless 
you are using hosted MS Exchange, Microsoft 365 or an in-house Exchange server, you will not deal 
with MAPI. 

This leaves essentially two options: Hosted email that uses POP or IMAP such as Gmail, InMo-
tion Hosting, GoDaddy, BlueHost, etc. or Microsoft 365 or on on-premises or hosted Exchange server.  

Hosted email works well if you are the only person using it or for small offices that do not want 
to share calendars and contacts. If you do elect to use hosted email, then you need to ensure that you 
use IMAP as your email protocol. Outlook will work fine as your email client with this type of email 
service and most hosting companies provide instructions for how to configure Outlook to access your 
email from them. Instructions for how to configure Outlook to work with email hosting from InMotion 
Hosting can be found at https://www.inmotionhosting.com/support/email/2016 . 

With GMail, you can get business class email via the G Suite (https://gsuite.google.com/), 
Google’s suite of office programs, shared calendars, and 30GB of storage per user for $6 per user per 
month. Most people who use G Suite for email, use the Gmail interface for their email. However, you 
are not obligated to: you can use Outlook as your email client to access your G Suite email. Instructions 
for how to do this can be found at https://support.office.com/en-us/article/Import-Gmail-to-Outlook-
20fdb8f2-fed8-4b14-baf0-bf04b9c44bf7. 

If you don’t want to use hosted email or G Suite, then you are probably looking at using a hosted 
Exchange server. A Microsoft Exchange Server is software that sits on a server, it hosts your email, 
calendar, contacts, and tasks, and allows you to share any or all of those within your organization, as 
you wish. This is what most people think of when they think of corporate email. 

The problem with having an Exchange server is that you have to buy the server, maintain the 
server, buy the software, and maintain the software. This is not an insignificant expense nor is maintain 
Exchange for the faint of heart. With a hosted Exchange server, however, an expert buys and maintains 
all of the hardware and software, and then leases you a portion of that to use for your purposes. This 
makes it a cost-effective way to get the same benefits that large organizations have. 

You can get a hosted Exchange server from a bunch of other providers as well. You can also get it 
from Microsoft via Microsoft 365. If you don’t want to do business with Microsoft, an internet search 
will reveal more possible providers than you even want to consider. You can also purchase Microsoft 
365 plans through local providers via Cloud Service Providers (CSP’s) who resell and often add other 
valuable additional services. For a cost example, however, we will use the products offered directly by 
Microsoft. 

Microsoft 365 Business Essentials provides you with a hosted Exchange server plus One Drive for 
$5 per user, per month with an annual commitment. Note that you do not get a version of Outlook for 
your desktop with this subscription plan. If you want Exchange plus all the Microsoft Office applica-
tions that you can download and install on your computers and devices, look to Microsoft 365 Business 
Premium, which costs $12.50 per user, per month with an annual commitment. 

You might also consider adding Azure Rights Management ($2 per user, per month) to your Mi-
crosoft subscription. This gives you the ability to impose and enforce security policies with your emails, 
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as well as send encrypted emails. More information about Azure Rights Management can be found at 
https://products.office.com/en-us/business/microsoft-azure-rights-management. 

Services from other providers will cost you something similar. For the value provides, the cost 
from either Microsoft and Google is quite reasonable.

5. Controlling Outlook

When you first install Outlook, it provides a default set of features, configured in a manner decided 
by someone at Microsoft who knows nothing about you and how you work. One of the best things 
about Outlook is that it has dozens of customization features, so you can organize it to work for you 
in the best manner possible. Below we talk about some of the options available for you to customize 
Outlook to best suit your workflow.

a. Take Control of the Ribbon and Toolbar

The tools on the Outlook toolbar (called 
the Ribbon), or any other program for that 
matter, are not necessarily the tools that you 
will use the most often. Fortunately, Out-
look permits you to customize the toolbar to 
display only the tools that are most useful to 
you – or create a Quick Access Toolbar to get 
to handy commands no matter where you are 
in the program. To modify the Ribbon, click 
File > Options > Customize Ribbon. From 
there you will see all of the commands avail-
able to you on each menu of the Outlook 
Ribbon. On the left side are commands you 
can add to the ribbon, and on the right are 
commands that already exist there.

To add or remove a command, simply highlight it and click either the Add or Remove button.  You 
can also add new tabs to the ribbon that will include your own specified set of 
commands.

The Quick Access Toolbar lies across the very top of the Outlook pro-
gram and is a great location to place the commands you use most often. Un-
fortunately, the tools on the tollbar for Outlook, or any other program for 
that matter, are not necessarily the tools that you will use the most often. 
The easiest way to modify the toolbar is to click the little arrow at the end of 
the toolbar and then choose More 
Commands. From there, you can 
choose the things that you use most 
often. You can also control the order 
that these appear in.
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As an aside, you should take the time to customize every program that you use. All Microsoft 
Office applications can be customized in this same way. Often the items that appear on the toolbar are 
not particularly useful. Don’t let the software companies tell you how to compute. Adjust the software 
to work the way that you do.

Once you have saved the toolbar the way you want it (by clicking OK), we urge you to export it. 
Simply return to the same menu and choose Import/Export. Then choose export all customizations. 
Save this file somewhere that you can access it again in the event that the hard drive on your computer 
crashes. Cloud storage is a great option for this. This allows you to easily import these same settings 
into another installation of Outlook

b. Change Your Reading Pane Settings

The reading pane is the portion of your screen in Outlook that allows you to preview a message 
without actually opening it, and it’s an extremely powerful way to triage your 
email. We  do almost all of our email work from within the preview pane. You 
can change how it appears by clicking View > Reading Pane. You can choose 
whether you want the pane on the right, or on the bottom. You can also leave 
the reading pane off, if you wish.

If, from that menu, you click Options, you can choose how and when an 
email is marked as read. You can also turn on automatic full-screen reading when 
you are in portrait orientation.

If you do turn off your reading pane, you will likely want to turn on message 
preview, which will show you 1, 2 or 3 lines of your message. You find this at 
View > Message Preview.

c. Turn Off Notifications

Microsoft has designed Outlook to immediately draw our attention to the fact that we have re-
ceived an email and demand a Pavlovian response requiring us to immediately check that email and 
see what someone had to say to us. This is the worst way to try to get anything accomplished.

Our recommendation is to turn off all 4 of the methods 
that Microsoft uses to let you know that you have received 
an email. Yes, 4 different methods. To do this, choose File 
> Options > Mail. Look in the Message arrive section and 
uncheck the boxes. This stops Outlook from playing a 
sound, changing your mouse pointer, displaying a desktop 
alert, and showing an envelope icon in the taskbar. If you 

can’t find it within yourself to uncheck all 4 of these, you can leave the envelope icon selected. This is 
relatively unobtrusive and not attention grabbing. However, do make sure that you deselect all of the 
others.

d. Make It Easy to Send Email



While you are in this panel, scroll on down to Send Messages. Here, Bryan always make sure the 
box is selected next to CTRL + ENTER sends a message. He uses this feature all of the time. If you 
don’t have this enabled, you can enable it simply by doing it. Outlook will then ask you if you want to 
turn the feature on.  

e. Give yourself an opportunity to prevent the dreaded “Oh No” second 

Avoid the “OhNo” second - the shortest period of time between clicking Send and realizing you 
have the wrong recipient in the To field or another issue with the email. Modify your Outlook settings 
so that when you use the Send keyboard shortcut above (or when you click the Send button in an 
email), the email is placed in your Outbox and not sent immediately across the internet. This provides 
you an opportunity to catch any mistakes before sending the email such as an incorrect recipient which 
can easily happen especially if you use the Autocomplete feature when selecting the recipient address. 
In fact, Nerino configures his Outlook so that no email is sent immediately but will either be sent after 
15 minutes or when he manually clicks the Send/Receive all folders button. This avoids the dreaded 
“OhNo” second. To do this Got to File > Options > Advanced Settings. Scroll down to Send and 
Receive and uncheck the Send Immediately when connected checkbox. Next click the Send/Receive 
button to the right and in the Send/Receive Groups go to the Settings for group section and check the 
“Include this group in send/receive(F9).” Then check “Schedule an automatic send/Receive every___ 
minutes.” and set the time you want such as 15 minutes. Click Close then click OK.

f. Don’t Forget Your Attachments 

A couple of items below that is “Warn me when I send a message that may be missing an attach-
ment.” I find this feature invaluable and it yells at me regularly. So, check this box. 

g. Include a Useful Signature 



In this same pane is a section that allows you to create and modify signatures. Click on the signa-
ture box to create or edit your signatures. You 
can create multiple signatures and set your de-
fault signatures for both new messages and re-
plies/forwards. You should create a signature 
here so that your emails have your contact infor-
mation. This does not have to be elaborate, but you should have something. After all, your firm letter-
head contains all of your contact information, right? For an opinion about what should be in your 
signature, see http://paperlesschase.com/optimize-email-signature-mobile-devices/.

h. Control Your Email with Rules

With Outlook, you should also be aware that you can automatically handle certain emails based on 
selected criteria. Outlook calls these rules. You find them at File > Manage Rules and Alerts. You can 
create, review, and edit all of your rules here. However, the easiest way to create a rule, is to identify 
a email in your inbox as one that needs a rule. Once you do so, right click on the email, choose Rules, 
and then choose Create Rule.

Once you do this, you have a number of selections that you can use to create and customize your 
rule. If you need more options, click on the Advanced Options button at the bottom. Select everything 
that applies and create your rule. By doing this, you are allowing Outlook to automatically route some 
of your email. This could be personal email, it could be emails from certain people (such as spouses or 
clients) or it could be from email lists that you belong to. Regardless of what you want automatically 
handled, there are a number of options available to you to do so.

i. Delegate Access to Your Account

Another feature of Outlook that you can control is delegating 
access. There are times when it makes sense to allow someone else 
in your organization to access your calendar, your email, or your 
contacts. To get started with this select File > Account Settings > 
Delegate Access.

From here, you can add people as delegates. You can also set 
permission levels for each of Calendar, Tasks, Inbox, Contacts, and Notes. You can also choose whether 
the delegate can access the items you have marked as private. For example, you can allow your assistant 
to have full (Editor) access to your calendar, but have no access to your inbox.

j. Schedule Your Email

You don’t have to send a message right when you write it. You can control the time that it is sent. 
In your message toolbar, click on the Options tab. Then select Delay Delivery. In the 
Delivery Options section of the box, the box should be checked for “Do not deliver be-
fore.” After that, you can control the date and the time. Your email will not be sent before 
that time.

http://paperlesschase.com/optimize-email-signature-mobile-devices/


Important: for Delay Delivery to work, your local version of Outlook must be open and running. 
You can’t set Outlook to send the message in the middle of the night, turn off your computer, and 
expect it to send. Also, some add-ins (see below) may interfere with an unattended delayed delivery, 
so check them to make sure you don’t have problems.

k. Use Quick Parts to Automate Repetitive Emails

The more you can automate your common tasks, the more productive you can be, and Outlook’s 
Quick Parts allow you to set up building blocks of text that can be instantly and easily created to draft 
or respond to repetitive emails. If you are familiar with Quick Parts in Word, they work the same in 
Outlook. To set up a Quick Part, open a message and then 
type the information that you want to save. Then highlight 
that text, select Insert tab > Quick Parts, and then Save 
selection to Quick Part Gallery. Then fill in the blanks in 
the dialog box that appears. Name the Quick Part some-
thing descriptive, so you can insert the text just by typing 
the chosen name.

Once saved you can insert the text by simply typing 
the name, or by selecting it from the Insert tab. This is a 
great place to store blocks of text such as directions to your 
office, or directions to a courthouse. It is also convenient 
for those “I’m sorry, I can’t represent you” emails. The 
great thing about using quick parts to do this is that you can easily and quickly send out the email, 
knowing the information is correct, but not having to worry about drafting the email, or going over it 
in detail to make sure it is correct. Instead, you type a few letters, insert the text, and send it off.

l. Even More Automation with Quick Steps

Another easy way to automate your work in Outlook is to use and create Quick Steps, which are 
accessible from the Home Ribbon. Quick Steps are simple actions you can take with the click of a 
button. For example, you can use the Reply and Delete Quick Step to reply to a sender’s email, and 
automatically delete the original message when you press Send on your reply. There are a number of 
pre-configured Quick Steps, including To Manager (automatically creates an email you can send to 
your boss – or you can configure this for anyone), Done (marks an email as complete, moves it to a 
specific folder, and marks it as read), and Team Email (a preconfigured email that includes all of your 
team’s email addresses).

You can also create your own Quick Step by selecting the Manage Quick Steps button. There are 
some specific starting points – categorize or flag an email and move it to a specific folder, send or 
forward an email to a specific person, or automatically create a new meeting. If you don’t like any of 
those starting points, you can create your own custom Quick Steps. This is a powerful way to automate 
some of the activities that take up so much time in Outlook.

m. Drag & Drop Is Your Friend



To create a calendar entry from an email that you received, simply grab the email and drag it to 
the calendar icon at the bottom of your left pane. You can then populate the calendar entry with the 
information that you need to add. The text of the email with appear in the notes section of the calendar 
entry.

You can do the same thing with an email that you want to add to your Outlook task list. Again, 
you can add the information that you want and the text of the email will be included in the to do item.

Similarly, you can do the same thing with contacts. Drag an email to your contacts icon. It will add 
the name and email address of the sender. This won’t fill in the complete contact info. However, it is 
a great place to start with your contact information.

n. Color Code Your Outlook Items

One of the nice customization features of Outlook is the ability to assign categories to any item – 
an email, calendar entry, task or contact. You can set up categories for clients, particular types of ac-
tivities (client development, research, etc.), or other aspects that may be important to your practice. 
To get started, click on the Categorize button on the Home ribbon, and select All Categories > New. 
Add the name of your new category, select a color, add a shortcut key if you want to assign a category 
with just a few keystrokes, and click OK. Once you have them all set up, it is just a matter of a few 
clicks or keystrokes to assign a category to an email or calendar entry. This categorization can help you 
pick out emails, appointments or contacts based on their color.

o. Keep Up with the Whole Conversation

It is often difficult to keep track of conversations in email, because not everyone responds to an 
email at the same time, or even in the order that the conversation plays out. By default, your email 



will appear as it is received, so if you receive 5-10 emails over the course of a day that involve the same 
conversation, they may be scattered and spaced out. By displaying your emails as a continuous conver-
sation, you can keep track of everything in the same place. Just click View and check Show as Conver-
sation. All messages that are part of the same conversation or thread will be grouped together, and 
they will show up in your folder at the time of the most recent contribution to the conversation. To 
see the messages in the thread, just click on the arrow next to the message to expand the list. You can 
turn Conversations on for a single folder, or for all of your email. 

The nice thing about Conversations is that Outlook doesn’t care where you might have stored part 
of that conversation – it will display all of them in the same place. For example, if you replied to an 
email and that message is in your Sent Items folder, it will still display with the entire conversation in 
your Inbox. 

p. Use Focused Inbox to See What’s Important 

A new feature to Outlook is the Focused Inbox, which separates your Inbox into two tabs: Focused 
and Other. Outlook learns which emails are most important to you, and places them in your Focused 
Inbox, while your newsletters and other less important emails are moved to the Other tab. For some 
lawyers, it makes sense to break up their inbox into two areas, so they can pay attention to the most 
important messages and tending to the other email when they have time. 

Sometimes Outlook misses, and places an important email under your Other tab, or vice versa. 
This is easy to fix – just right-click on the message and select 1) Move to Focused, 2) Always Move to 
Focus, 3) Move to Other or 4) Always Move to Other. If the Focused Inbox drives you crazy, you can 
always turn it off, by selecting the View tab and clicking Show Focused Inbox. 

q. Auto CC and BCC emails 

While the Outlook Sent files folder works well for keeping copies of all sent emails, perhaps you 
want to create a different search folder, backup sent emails to another account or copy an assistant or 
someone else on your sent emails. You can easily do this using Rules. Lifewrie.com has a good tutorial 
on how to do this at http://bit.ly/35pmeT6

r. Create a folder for regular used searches 

While you can search the folder you are currently in or all folders from the Inbox, if you find 
yourself searching for the same email such as from a specific person or topic, create a Search Folder. 
Go to Folder > New Search Folder and then select from one of the available templates or create your 
own. 

s. Advanced View Settings 

Believe it or not, we have only scratched the surface when it comes to customizing the way you 
use Outlook. There are potentially hundreds of other customizations available when you click View 
and then View Settings. There you will be able to customize columns, group, sort or filter messages in 
a number of different ways, and modify your fonts or how tables are viewed, among many others. 

http://bit.ly/35pmeT6


One very useful customization in the Advanced View Settings is Conditional Formatting, which 
allows you to designate specific fonts and colors for particular messages. There are a number of default 
rules, including unread messages, unread group headers, submitted but not sent messages, expired 
email, overdue email, and messages in other folders. But you can create your own rules as well. As an 
example, let’s create a rule so you can tell when you receive important emails from your big new client, 
ACME Industries. 

In the Conditional Formatting dialog box, click Add to add a new rule; highlight it and type 
ACME Industries in the Name: box. First, press Font to specify the font and color for emails that 
come from ACME – let’s select red, so those emails will stand out in your Inbox. Next, press Condi-
tion, where you will see you have Outlook look for emails under several different criteria, including 
emails with particular keywords, From or To specific individuals, items that have attachments, and 
messages with high importance. In this case, we just want to flag emails that come from the General 
Counsel at ACME. Under the Messages tab, type the General Counsel’s email address, and click OK, 
then OK again. From now on, emails from the ACME GC will appear in red, so they will be easy to 
see. 

t. Turn Off Teams Meetings in Outlook Invitations 

Outlook invitations are a great way to schedule a meeting and making sure that it ap-
pears on the calendars of others. You do this by creating an appointment and clicking the 
person’s head. This adds two fields to your appointment: Required and Optional. You can 
enter emails into these field. This will email each of the people you name and allow them to accept or 

decline the invitation for the meeting. 

This is a very useful tool that I have been using for years. Post-COVID, Mi-
crosoft made this feature annoying by scheduling a Teams meeting for every 
meeting that was scheduled. This is annoying and frustrating. Fortunately, you 
can easily disable this “feature.” 

Select File > Options > Calendar. In Calendar Options there is a selection for “Add online meeting 
to all meetings.” Click the box at the end and deselect “Add online meeting to all meetings.” Also, if 
you want your meetings to be online and you have that provider integrated with Outlook, you can 
select that meeting provider. For example, the Zoom plug-in provides you with the option to automat-
ically schedule these meetings as Zoom meetings. 

6. Outlook Web Access 

If you have Microsoft 365, or even a different hosted exchange server, don’t forget that you can 
access your email from any web browser. If you are using Microsoft 365, simply login to your account 
and select mail. This will take you to your email and you can send and receive your email, as you wish. 

7. Integration with Microsoft 365 

If you have Microsoft 365, you know that there are a number of other applications that you have 
access to that you in addition to Word, Excel, Outlook, etc. One of these applications is Microsoft To 



Do. This is a To Do list. Basically, Microsoft purchased a popular to do program (Wunderlist) and 
then ported the program to its own system and renamed it Microsoft To Do. 

If you are looking for a to do solution, you should check out Microsoft To Do. 

Unsurprisingly Microsoft has added tight integration between 
Outlook and To Do. When it Outlook, if you want to add an email 
to your To Do task list, simply click the flag at the end of the email. 
When you do this, Outlook automatically adds the email to To Do 

as a task. The task then appears in To 
Do under the Flagged Email task 
grouping. 

8. Outlook Add-Ins 

Despite Outlook’s many features, it cannot do everything. Fortunately, there are many add-ins and 
connectors that work from within Outlook to improve your experience and productivity. Some of our 
favorites are detailed below. 

SimplyFile (http://www.techhit.com/) addresses an age-old problem Outlook has not been able to 
properly solve: how to automatically file emails you send in the right folder? SimplyFile learns your 
email habits and provides suggestions for how you should file messages. If you are using Outlook to 
store your client emails (rather than a practice management solution) then SimplyFile can help you 
with this. SimplyFile also keeps track of how often you use it, as well as when you use it most often. 
A single license costs $50. 

If you don’t like filing your emails in folders, you can tag them with SimplyTag. Instead of filing 
your emails, you tag them with information that makes them easier to find. Also made by TechHit, 
SimplyTag is also $50. 

TechHit makes a number of other products that integrate with Outlook. Probably the most useful 
are MessageSave, EZDetach, and SendAware. MessageSave provides an easy way to save, backup, and 
archive emails outside of Outlook. Depending on the features you want, MessageSave costs $80, 120, 
or $180. 

EZDetach allows you to reduce the size of your mailbox by automatically removing attachments 
from emails. The program also stores the detached file, so you can easily reattach it to the email if 
necessary. EZDetach is $60. 

SendAware is designed to minimize the risk that you will send an email to the wrong person. It 
cannot completely remove user error, but it can help. SendAware comes in three versions with different 
functions, costing $60, $100, or $150. 

Microsoft 365 Add-Ins and Connectors. With the advent of Microsoft 365, you can now select 
from hundreds of add-ins and connectors, from directly within Outlook. Some of these add-ins will 
require subscriptions with other services (see below for examples), but what is nice is that you are not 
downloading standalone software from a third-party provider – the software installs from Microsoft, 



and integrates directly into Outlook. To view the available add-ins and connectors, just click on the 
Store button on the Home ribbon. 

A cool Add-In is FindTime, a terrific add-in for scheduling meetings with others. You call up 
FindTime within the body of an email – FindTime connects to your calendar, and shows you times 
that you are available. Select a few dates/times, enter details about your meeting, and click OK – 
FindTime embeds a link into your email, which your attendees use to indicate their availability. Once 
everyone has responded and FindTime finds a common time for everyone to meet, it automatically 
schedules the meeting in your calendar and sends an invite out to your attendees. 

Here are just a few examples of the great add-ins you can find in the Microsoft 365 App Store: 

 DocuSign for Outlook – sign documents or get documents signed from within Outlook. There 

are many other electronic signature add-ins available, including Adobe Sign. 

 ShareFile – add documents to an email message directly from your Citrix ShareFile account. 

There’s also an add-in for those of you who use Dropbox. 

 PayPal – securely send money to others using just an email. 

 Salesforce Lightning – access and use Salesforce from within Outlook. 

 Uber – get reminders when it’s time to request your Uber ride. 

 LawToolbox365 – receive court deadlines directly into your Outlook calendar 

 Zoom — Allows you to schedule Zoom meetings from Outlook  

The Connectors store will also connect you to services you may already use, including Trello, and 
Twitter. But you can also use services like IFTTT (www.ifttt.com), Zapier (www.zapier.com) to con-
nect various services with Microsoft 365. Even better, check out Microsoft Flow (https://flow.mi-
crosoft.com). Here’s just a short list of the tools that will connect with Microsoft 365, through one or 
more of the above services: 

 • Adobe Creative Cloud 
• Adobe Sign 
• Asana 
• Basecamp 
• Bitly 
• Box 
• Buffer 
• Calendly 
• DocuSign 
• Dropbox 
• Facebook 
• Gmail 
• Google Calendar 
• Google Contacts 



• Google Drive 
• GoToMeeting 
• LinkedIn 
• Salesforce 
• Slack 
• SurveyMonkey 
• Todoist 
• Trello 
• Twitter 

9. Tips and Tricks. 

In this section, I discuss some tips for getting the most out of Outlook. 

Ignore Reply-All Conversations. If you’re like me, you likely do not like being trapped in a email 
chain where everyone keeps hitting Reply All when you don’t need to be a part of the conversation.  
Outlook can quickly take you out of that conversation. Just press the Ignore button, or right click on 
one of the messages and select Ignore. All future emails in this conversation will be sent to the Deleted 
Items folder. Be sure you really want to do this, however; if there’s a chance someone might say some-
thing useful in a later email, you might need to endure the onslaught of pointless messages. 

Outlook is Great on Your Phone, Too. Have you tried the Outlook app? It’s available for both iOS 
and Android, and it offers many great Outlook features in a convenient mobile format. Even better, 
the Outlook app offers features you can’t get on the desktop or web. One helpful feature that most 
mobile email apps use is the “swipe left or right” option for reviewing your email. In Outlook, you can 
customize your swipes to do a number of things: Delete, Archive, Mark read, Move to folder, Flag, 
Schedule, or Read and archive your email message. For example, you can use “swipe right” to mark 
emails as Read, and “swipe left” to delete them. With the swipe feature, you can triage a full inbox in 
seconds. 

The Outlook Mobile app also gives you access to your Calendar, Files, and Contacts. You can 
connect multiple email accounts, and view all your emails via a Unified Inbox or separately by account. 
You can also connect your OneDrive, Dropbox, or Box account, so you can access files on your 
smartphone. You can directly RSVP to meetings within the Calendar, as well as set reminder alerts, 
show your time as busy or open, and mark certain appointments as private. 

There are many great mobile apps for managing your email, but I believe the Outlook app is every 
bit as good as the others, and it integrates directly into your Microsoft 365 account—which makes it a 
natural choice. 

Create Search Folders for Regular Searches. Do you often have the need to run the same search 
within Outlook? Don’t waste time creating a new search each time – create a Search Folder instead. 
To get started, look at the bottom of your email folders, where you should find a folder called Search 
Folders. Right-click on it and select New Search Folder. You next select a context for your search – do 
you want to use a search to: 



• Read Mail (look for unread mail, find mail flagged for follow-up, or important mail),  

• Find mail from People and Lists (find email to and from specific people or groups),  

• Find mail based on how it’s organized (by categorization, size, age, attachments, or by keyword) 

• Create a Custom Search.  

Create your search, and Outlook will create a folder under Search Folders – each time you visit 
that folder, Outlook will re-run your search and bring you the most current results. 

Be Smarter about Smart Lookup. Did you know that Outlook (and other Microsoft 365 apps) has 
its own Research tool?  For example, let’s say you’re emailing someone about a local courthouse, and 
want to provide more information about it. Just type the name of the courthouse, highlight it, right-
click and select Smart Lookup. Outlook will bring up a research pane on the right, with search results 
provided by Bing. You can also use Smart Lookup to define words.  

Getting Someone’s Attention. Want to call someone out in an email to get their attention? Just 
enter the @ symbol in the body of an email message. Outlook will display a dialog box with suggested 
contacts. Choose the name, and it will be inserted into the email (for example, @Bryan Sims). When 
you do this, Microsoft 365 will automatically add that person’s email address to the To: line of the 
message, and highlight their name in the message body or invite details.  You can also use the @men-
tions feature to search for emails in which you were mentioned. Above your message list, choose All > 
Mentioned Mail. 

Take a Quick Peek. You can see into other parts of Outlook from whichever screen you’re using, 
by using the Quick Peek feature. Just hover your mouse over the Calendar, People, or Tasks buttons in 
the lower-right of the application. Here’s what you’ll see: 

Include Your Favorite People. You can also add regular contacts as Favorites to the Quick Peek 
window, to make sending them an email quick and easy. When you search for a contact you want to 
include as a Favorite, right-click on the contact and select Add to Favorites. Now when you do a Quick 
Peek, your Favorites will be right there – with just a few clicks you can create an email to them. You’ll 
also notice that if you are all in the same organization, you can see their current availability for a 
meeting or call. 

Sharing Your Calendar via Email. If you’re not a solo lawyer, chances are you may need to view 
your colleague’s calendars from time to time. Outlook makes this pretty easy. In the Calendar pane, 
press Share Calendar, and an email pops up. Enter the email address of the person you want to share 
with, check Request Permission to view recipients Calendar if you want to view their calendar too, 
leave Allow recipient to view your Calendar, and then select the level of detail you want them to be 
able to see: Availability Only, Limited Details, or Full Details. Click Send, and once the recipient 
accepts the request, you should be able to see his or her calendar in your own Outlook calendar.  

Sharing Calendars only works when you are all on the same Microsoft 365 account, or all use the 
same instance of Exchange. However, you can still share your calendar by email with people outside 
your firm. Click the E-mail Calendar button, and an email with a dialog box appears. You can choose 



the Date Range you want to send; you can choose Specify Dates, and then selects the individual dates 
he wants to send. You can also specify how much detail you provide when you share your calendar, 
from Full Details to Availability Only. Once you make these decisions, click the OK button, and your 
calendar will be inserted into the email. This is a great way to share availability with others rather than 
taking the time to write an email that says “I am available Thursday between 10-11, 1:30-3:30 and 4:00-
5:00.” 

Show a Second Time Zone. If you are working in multiple time zones, or have clients in different 
time zones from your own, it can often be confusing to keep track of the right times within Outlook. 
If this is the case, you can configure your Outlook Calendar to show two different time zones. Just 
place your mouse anywhere in the time bar on the left, right-click and select Change Time Zone. In 
the dialog box that appears, check Show a second time zone, select the additional time zone you want 
to see, and add a label to it if you want. Now you should be able to see the time where you are, and the 
time in the other time zone. You can switch the order of these time zones by pressing Swap Time 
Zones. 

The Power of Search. There are multiple ways to search your email in Outlook, from the very fast 
to the very powerful. The fastest way to search is to use the Instant Search box, which sits at the top 
of your current folder. Just begin to type your search terms, and results immediately begin to appear. 
You can search your current folder, other subfolders, current mailbox, or all mailboxes. 

For a more thorough search experience, click in Search Current Mailbox and the Search tab ap-
pears. Take a look at this tab first – you can refine your search here by specifying recipients, attach-
ments, categorizations, and other customizations. But for now, click on Search Tools > Advance Find, 
and a small dialog box will appear. Your options here are much the same as when you created a Search 
Folder, above.  You can search across all of your Outlook items – email, calendar items, contacts and 
tasks. You can customize your search by keyword, recipient, and how the message is categorized. You 
can also create incredibly complex searches that will look at virtually every field that exists within 
Outlook. 

The good news about Outlook’s search functionality is that it offers something for everyone. You 
can do a fast search, or you can do a slower complicated search. 

Using OneNote with Outlook. Although this is really a OneNote tip, it uses Outlook to work.  
When you create a note page in OneNote, click the Meeting Details button. OneNote displays your 
calendar for the current day. Select the meeting for which you are going to take notes, and OneNote 
will insert all of your Outlook meeting details into the note – the time, dial-in information, and the 
names of all the attendees. It’s a great way to capture important information about your meeting.  

10. Conclusion 

These materials have just scratched the surface of possible things that you can do in Outlook. If 
you use Outlook as your email, calendar, or contact management, you will greatly benefit from learning 
the options available to you to make Outlook work for you. 
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1. Log in to www.wisbar.org

1. Click on myStateBar

1. Click on myMedia

1. Click on the Now Playing/Downloads tab or Prior Seminars Archives tab after the event.








[bookmark: _GoBack]About the Presenter...

Bryan Sims, Sims Law Firm Ltd., Naperville, IL.




image1.png



image2.png





